Unable to run Microsoft ActiveX Data Objects application – Run time error “430”

Following the install of KB983246 a Microsoft ActiveX Data Objects application (ADO) returns the following error message: Run time error “430”: Class does not support Automation or does not support the expected interface. This is due to the version of the msado15.dll which is referenced on the workstation that has compiled the ADO. The version … More Unable to run Microsoft ActiveX Data Objects application – Run time error “430”

Exchange 2010 SP1 Update Rollup 2: Outlook Web App didn’t initialize. Could not find a base theme

Following the isntall of Update Rollup 2 for Exchange 2010 Service Pack 1, I have found that ┬áI was unable to browse to the Outlook WebApp. ┬áReceiving an error “Could not find a base theme”.     This may be resolving by running UpdateCAS.ps1 (%ExchangeInstallPath%\Bin\UpdateCAS.ps1) from the EMS. This updates the OWA/ECP virtual directories on … More Exchange 2010 SP1 Update Rollup 2: Outlook Web App didn’t initialize. Could not find a base theme

Exchange 2010: Unable to launch EMC or EMS following upgrade to Service Pack 1

Following upgrade to Exchange 2010 Service Pack 1 I found that I was unable to lauch either the Management Console or Shell; receiving the following error messages: During the installation of Service Pack 1 it appears a number of files have been removed from the %ExchangeInstallPath%\bin directory on the Exchange Server, these files being: CommonConnectFunctions.ps1 … More Exchange 2010: Unable to launch EMC or EMS following upgrade to Service Pack 1